Requirements

To run WordPress we recommend your host supports the following:

  • PHP version 7.3+
  • MySQL version 5.6+ or MariaDB version 10.1+
  • HTTPS support

We recommend Apache and NGINX as the most robust servers with the most features for running WordPress, but any server that supports PHP and MySQL will do.

Note: WordPress also works in legacy environments with PHP 5.6.20+ and MySQL 5.0+, but these versions have reached official end-of-life and as such may expose your site to security vulnerabilities.

Was this article helpful?
Dislike 0
Views: 6

Cart

Log in

Create an Account
Back to Top